Dic 08

Sony ha lanzado hoy una nueva actualización obligatoria (v3.55) para PlayStation 3, incluyendo una única novedad:añadir un parche de seguridad. Tras la popularización del downgrade (que permite pasar del firmware v3.50 a otra versión menor compatible con jailbreak) y de los rumores de jailbreak en v3.50, era solo cuestión de tiempo que moviera ficha.

El nuevo firmware v3.55, necesario para conectar al PSN (aunque se comenta que de momento se puede usar el truco del proxy desde v3.50), bloquea el actual proceso de downgrade. Sin embargo, sigue permitiendo entrar en modo servicio, por lo que hay esperanzas de que se pueda modificar el downgrade para hacerlo compatible también con esta nueva versión. Gracias a Veyron12por el aviso.

preload preload preload