Jun 30

Nintendo ha publicado una nueva actualización (v1.4.3) para DSi con la intención de volver a bloquear el funcionamiento de la mayoría de cartuchos flash. Según informan en GBATemp de las unidades probadas hasta ahora solo siguen funcionando los cartuchos CycloDSi iEvo, R4iDSN 3DS y R4i Gold 3DS; pero la actualización acaba de salir en Estados Unidos y aún no se han probado todos los modelos.

Como siempre recomendamos a los usuarios de DSi con flashcart que esperen a que su fabricante publique un nuevo firmware compatible con la nueva actualización, como ya hizo la mayoría en la ocasión anterior.

preload preload preload